PDA

View Full Version : Forum issue..



lucid
06-12-2014, 12:24 PM
I can delete this later, I wasn't sure where to put it. Whenever I click on the "first new post" icon in order to resume reading a thread, it always takes me to the last post in the topic. I am not clicking on the "go to last post" link to the right of the thread title.

Anyone else having this issue?

Bengals1181
06-12-2014, 12:40 PM
I haven't had the issue with it. Is it with every thread or just certain ones?

mongo
06-12-2014, 12:50 PM
I think it's happened to me once or twice, but not in a predictable manner.

lucid
06-12-2014, 01:19 PM
I haven't had the issue with it. Is it with every thread or just certain ones?

It may be threads of a certain age.. I know it marked a bunch of threads as read (that were posted before I logged on that morning) that I hadn't clicked on yet when I first got on here a couple days ago, but it hasn't done that since.

lucid
06-12-2014, 01:39 PM
I was wrong.. It's not taking me to the bottom of all the threads, but to some seemingly random place in them.. I know I have not read some of the previous posts, even pages back in some threads... I am not sure what is causing it, but I am using Firefox here at work. Anyone else using FF?

lucid
06-12-2014, 02:32 PM
On further review, it seems to be putting me in threads at the mark of about 24 hours ago.. It's starting to look like some sort of forum setting?

Zins30
06-12-2014, 02:49 PM
It's been doing something with me too for about 2 days. I've had to scroll up into posts that I haven't read but it seems to think I have...

Bengals1181
06-12-2014, 02:50 PM
are you both on PC's or mobiles? My iPad (Safari) does funky things every now and then both at GB and here.

lucid
06-17-2014, 05:21 PM
I hadn't logged in here for a couple days. and when I did this morning all but the newest couple of threads were marked as read.. I have only logged in on PC's and I have used both Firefox and Chrome as it has happened on 2 different computers. It has to be some sort of forum setting or bug.

mongo
06-17-2014, 07:00 PM
That's odd... Do you have modified cookie settings on your browsers?

lucid
06-17-2014, 08:44 PM
Nope. The one at work is as vanilla as it gets, and this PC is brand new. I haven't made any modifications to Chrome in any way except to set my home page. At first I though it was my PC at work being flaky because it's a piece of crap.. But when it happened on my baby at home it seems unlikely to be on my end.

I guess one possible explanation is that someone else is logging in as me.. But I don't see how that's possible as I changed my password on first login.

lucid
06-17-2014, 09:03 PM
Now it's showing threads posted today as read that i have never clicked on.. The FF thread shows as read for example, I have never clicked on it. The history works fine at GB so I really don't think it's my browser...

Is this seriously not happening to anybody else but 2 people?

Bengals1181
06-17-2014, 09:34 PM
I hadn't logged in here for a couple days. and when I did this morning all but the newest couple of threads were marked as read.. I have only logged in on PC's and I have used both Firefox and Chrome as it has happened on 2 different computers. It has to be some sort of forum setting or bug.

I had that this morning as well, but just until a new post showed up again while I was on the site.

I think it was a result of the threads being stickied, as it happened right after that happened. Hasn't happened again since that first time after threads got stickied.

lucid
06-17-2014, 09:37 PM
I had that this morning as well, but just until a new post showed up again while I was on the site.

I think it was a result of the threads being stickied, as it happened right after that happened. Hasn't happened again since that first time after threads got stickied.

I'm not so sure.... I guess if no one else is having a problem it must be me somehow.. I still don't think it's with the browsers I'm using, like I said, no issues at other sites and on 2 different PC's/browser's..

Maybe it's my login?

Sucks as it kind of makes this site hard to use for me. It's not really worth trying to figure out what I've read and what I haven't and skimming through each thread to find where I last left off..

wxwax
06-17-2014, 10:27 PM
Now it's showing threads posted today as read that i have never clicked on.. The FF thread shows as read for example, I have never clicked on it. The history works fine at GB so I really don't think it's my browser...

Is this seriously not happening to anybody else but 2 people?

Happens a lot, unfortunately.

lucid
06-17-2014, 10:29 PM
Happens a lot, unfortunately.

Is this a known problem with this forum?

Bengals1181
06-17-2014, 10:31 PM
what browser did you say you were using lucid? I've only ever had it happen once in 4 years (right after the threads got stickied). I use Chrome on the PC and Safari on the ipad. Don't recall it ever happening on Chrome on our Nexus either.

lucid
06-17-2014, 10:44 PM
I use Firefox at work and Chrome at home. Neither computer has any problems with cookies on any other site. My PC at home is new and being an IT guy my rig is always humming.

Bengals1181
06-17-2014, 10:47 PM
hmm, I've never had an issue except that one time after Andy put up the stickied threads for me. Maybe it just happens more than I've noticed in other forums with threads I don't read, and I didn't notice. A lot of my reading of the other forums here is through the activity stream.

Arkansas Bengal
06-17-2014, 11:29 PM
I hadn't logged in here for a couple days. and when I did this morning all but the newest couple of threads were marked as read.. I have only logged in on PC's and I have used both Firefox and Chrome as it has happened on 2 different computers. It has to be some sort of forum setting or bug.

Same thing happened to me today.

Also, when I go to any of the other forums, all the messages appear as though they've been read (even though I haven't read any of them).

Zins30
06-18-2014, 12:22 AM
Yep crazy things have been going on consistently for me for a week or more. Thought maybe it had something to do with using the mobile app on my phone and then accessing via the web later on or something. Kind of annoying but not a huge problem...

Bengals1181
06-18-2014, 08:42 AM
one thing I have noticed for me is that If I check things on my PC, if I switch over to my iPad, stuff from the last hour that I've read on the PC will still be marked as unread. But only the last hour or so, so it may be a board setting that only refreshes every hour instead of instantly, to update all devices.

Zins30
07-04-2014, 11:15 AM
Is anyone else still having issues with the threads being marked as read? I'm still having lots of issues and as a result I haven't been as active (it's also a pretty slow period). Basically, it seems almost arbitrary what gets marked read and what doesn't, but there usually only 1-2 threads that look "new" when I check the forum. I can tell by the dates that more than that is being posted, especially since 1181 is on his game and is posting brand new threads often.

I use the Forum Runner app on my iPhone and wonder if that is the cause of it? Does anyone else use that app? I purchased it because it was impossible to read the forum from my phone, but am wondering if it might be the cause. Otherwise, maybe there's an issue when I switch between my phone and a normal browser at work or home? I imagine if everyone was having the same issues I would have heard more about it.

Bengals1181
07-04-2014, 11:36 AM
its tough for me to chime in here, since I'm posting stuff in almost every thread, so I know which ones have new stuff.



I am having an issue as far as my PC and iPad syncing up. If I read stuff on one, it will still mark anything posted in the last hour or so as new on the other. Not a major issue, but noticeable glitch.

Arkansas Bengal
07-04-2014, 02:04 PM
Same thing is happening to me and I'm using Firefox on my home computer.

Patrick Sullivan
07-04-2014, 05:06 PM
Is anyone else having trouble getting pages to load?

I am having trouble with everything NBC-related (for the newbs: this site used to be linked to NBCSports.com). PFT won't load correctly, FP takes forever. I tried NBC.com and got nada. This is happening on Chrome, Firefox and IE.

I wonder if the parent company (Comcast) is doing some sort of major overhaul.

Bengals1181
07-04-2014, 05:14 PM
no I'm not having any trouble here or on PFT.